Not holding a charge ??????

View previous topic View next topic Go down

Not holding a charge ??????

Post by Guest on Thu Mar 15, 2012 5:30 pm

First of all I have a 1997 kawasaki Vulcan 800B Classic. A couple of months ago I went to sears and bought a new battery for my bike. And it seems like roughly every 10 starts or so I end up with a
weak or dead battery. Last week I left it on a slow charge while it was sitting up. Took it out yesterday and rode about 100 miles or so with many stops around the eastern shore. Then after about the 10th start it wouldnt turn over had to push off. This happens every so often. When its charged good it starts instantly. But like yesterday it was dead without warning. Not Dead dead but so weak it wouldnt even turn over.

Im not running anything extra on the bike except the 2 small 50 watt spot lights I added to the front.
Could this be the stator ? or Voltage regulator ? I dont think its the battery cuz this was the problem I had before I bought the new battery. But it does seem to be around that 10th start or so before I have a problem...Oh and I looked at the lights and they are NOT running dim, they are all nice and bright.

Any ideas ????

Guest
Guest


Back to top Go down

Re: Not holding a charge ??????

Post by crispy on Thu Mar 15, 2012 5:42 pm

only stop 9 times lol!







JK i dont have a clue other than check the voltage reg and stator
avatar
crispy
Moderator

Posts : 663
Join date : 2010-06-07
Age : 43
Location : Satsuma,Al

View user profile

Back to top Go down

Re: Not holding a charge ??????

Post by crispy on Thu Mar 15, 2012 5:45 pm

could be ground problem i had same thing happen on my 1100 shadow
avatar
crispy
Moderator

Posts : 663
Join date : 2010-06-07
Age : 43
Location : Satsuma,Al

View user profile

Back to top Go down

Re: Not holding a charge ??????

Post by hayweed on Thu Mar 15, 2012 6:59 pm

Check the voltage at the battery with a full charge. You should have around 12.8. Start the bike and check the voltage again. You should have 13.5 at idle and around 14.2-14.8 at 2509 rpms.

______________________________________
I tried being NORMAL once.....It didn't work out.


LIFE'S SHORT,RIDE HARD
The older we get, The fewer things seem worth waiting in line for.
Never, under any circumstances, take a sleeping pill and a laxative on the same night.
avatar
hayweed
Admin

Posts : 2930
Join date : 2010-05-13
Age : 47
Location : Mobile,Al

View user profile

Back to top Go down

Re: Not holding a charge ??????

Post by Dragon on Thu Mar 15, 2012 7:21 pm

ExZACKLY 2509 of course! geek
avatar
Dragon
Obsessive Member

Posts : 2300
Join date : 2010-05-14
Age : 55
Location : Daphne, AL

View user profile http://www.wind-therapy.com

Back to top Go down

Re: Not holding a charge ??????

Post by Guest on Fri Mar 16, 2012 9:35 am

Thanks , Ill check it out.... and @ crsipy why didnt I think of that ? lol

Guest
Guest


Back to top Go down

Re: Not holding a charge ??????

Post by Scadoodle on Sun Mar 18, 2012 9:41 pm

Always something Simple!
avatar
Scadoodle
Road Captain

Posts : 1032
Join date : 2011-08-21
Age : 58
Location : Fairhope, Al

View user profile

Back to top Go down

Re: Not holding a charge ??????

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum